Thursday, September 28, 2017

gcc error of VMWare on Kali linux


Q. Kali မွာ VMWare တင္ျပီး အသံုးျပဳထားပါတယ္။ apt dist-upgrade လုပ္ျပီးတဲ့အခါ မွ ျဖစ္တာပါ။ ဘယ္လို ေျဖရွင္းရမလဲ ကူညီေပးပါဦး။

Ans. apt dist-upgrade လုပ္ျပီးတဲ့အခါ Kernel Version လည္း ေျပာင္း၊ gcc version ေတြလည္း ေျပာင္းသြားပါတယ္။ VMWare ကို မိမိတို႔ install ျပဳလုပ္လိုက္စဥ္က သံုးခဲ့တဲ့ Version အလိုက္ gcc version လည္း ကြာျခားပါတယ္။ ဒီေတာ့ မွန္ကန္ကိုက္ညီတဲ့ Version ကို ျပန္ေရြးေပးဖို႔ လိုအပ္ပါတယ္။ အထက္ပါ movie မွာ ေျဖရွင္းနည္းကို ေဖာ္ျပေပးထားပါတယ္။ miss ျဖစ္တဲ့ gcc version ကို ေရြးခ်ယ္ေပးရမွာပါ။ ဥပမာ- gcc version 6.4.0 ဆိုပါေတာ့။ အဲလိုျပထားရင္ သံုးရမွာက gcc-6 ျဖစ္ပါတယ္။ အလားတူပါပဲ။ gcc 5.9.0 လိုမ်ိဳး ျပထားရင္လည္း ေရြးခ်ယ္ရမွာက gcc-5 ေပါ့။

⇶⇶⇶⇶⇶ ဒီ websiteမွာ တင္ထားတဲ့ အျခားက႑မ်ားကို ေရြးခ်ယ္ၾကည့္ရႈရန္ ဒီေနရာကို ႏွိပ္ပါ ⬱⬱⬱⬱⬱⬱⬱
အဆင္ေျပၾကပါေစဗ်ာ


Khit Minnyo


0 comments:

Post a Comment